Skip to main content

This topic contains 68 replies, has 33 voices, and was last updated by  Anonymous 2 years, 5 months ago.

Viewing 15 posts - 46 through 60 (of 69 total)
  • Author
    Posts
  • #31209

    Anonymous

    The answers page in my account (https://2017.cipherchallenge.org/my-account/answers/) does not contain any links to the certificates.
    [Image below has been carefully selected to avoid giving away answers to the current challenges]

    [image snipped, because although it didn’t have this weeks answers, it did have your full name visible – water_biscuit]

    #31222

    Anonymous

    I’ve passed this on up – thanks for the screenshot. Hopefully we’ll get to the bottom of this!

    #31275

    Anonymous

    So it seems I’m back with yet another bug.

    The percentage doesn’t actually show in some cases
    Here is a screenshot

    Altman
    bad %

    #31338

    Anonymous

    Thanks Aliman, we couldn’t see the screenshot bu we think we have diagnosed and fixed the problem. Let us know if not.

    All the best,

    Harry

    #31352

    Anonymous

    sorry to keep bugging you guys (pun completely intended), but check this screenshot out via the imgur link. the built in picture thing on the forums seems to be a bit broken.

    the line just keeps going on…
    I submitted the text as a single string, as my program removes spaces and newlines

    Aliman

    #31367

    Anonymous

    Thanks Aliman, the system tries to enforce wrapping so this might be a browser issue. Do you want to email us details of the system and browser you are using so we can look into it?

    Thanks again,

    Harry

    #31384

    Anonymous

    Yes, i have confirmed that this is indeed a browser issue. Opened it on my phone and it works fine. Might be an issue with some desktop browsers.

    Aliman

    #31477

    Anonymous

    Hello,
    It looks like the challenge 2 leaderboard has disappeared. It was there when I checked yesterday but seems to have vanished after challenge 3 opened.

    #31526

    Anonymous

    @comet Yes the leaderboard has been taken down temporarily. There was a bug in the scoring system which is being fixed. The leaderboard will be up and running as soon as we get this worked out.

    #31590

    Anonymous

    @Joan Clarke Good to know. Looks like it’s back now, but the challenge 2 leaderboards appear to be exact copies of the Challenge 1A one (unless everyone placed the same by coincidence!)

    #31622

    Anonymous

    @comet I have doubled checked and they are not the same as each other, or as challenge 1a. As far as I know all the problems with the leaderboards are now fixed.

    #31653

    Anonymous

    I think that there is a buy with 3A as it is telling me that the word it is spelt wrong. but it follows the code and there is no other word that could be in its place

    #31720

    Anonymous

    I am on a computer and I joined the code mode i try to look at our answers but it says i need to join a team so i go to our team and it says i am i a team and it gives me an option to leave huhhh

    #31841

    Anonymous

    Leaderboard for 3 doesn’t seem to be active yet?

    #31871

    Anonymous

    I am almost certain that I have an entirely correct decryption for 4A, however, when I submitted it I only got a score of 96.4%. I have checked, double checked and resubmitted it several times but I keep getting the same score. The loss of 4% on the score indicates that I have left out roughly 30-40 characters/got 30-40 characters wrong. I have checked by counting the letters on the ciphertext, and excluding punctuation, there are exactly the same amount of characters in my decryption as there are in the original ciphertext. However, there are 33 punctuation characters in the ciphertext, so I am wondering if a bug means that punctuation matters this week.

Viewing 15 posts - 46 through 60 (of 69 total)

You must be logged in to reply to this topic.